contare su excel quante volte un testo

Spazio dedicato a discussioni e domande inerenti la tecnologia.
Rispondi
Avatar utente
hysti
Utente fedele
Utente fedele
Messaggi: 72
Iscritto il: 21/06/2009, 20:20

contare su excel quante volte un testo

Messaggio da hysti »

ciao a tutti ho un file excel con i turni di lavoro. nella prima colonna tutti gli orari e nella prima riga i giorni. vorrei sapere se posso far contare a excel quante volte un cognome compare e quindi il suo numero di ore.
esempio
X LUNEDI MARTEDI
9-10 LUCA ANDREA
10-11 PIPPO LUCA
grazie
Avatar utente
AleSSaNDRo
WebMaster
WebMaster
Messaggi: 2362
Iscritto il: 24/04/2003, 1:11
Località: Milano
Contatta:

Re: contare su excel quante volte un testo

Messaggio da AleSSaNDRo »

Ciao hysti, la funzione da utilizzare è CONTA.SE.

Codice: Seleziona tutto

=CONTA.SE($A$1:$H$365;J7)
Numero di celle contenenti J7 nell'intervallo compreso tra $A$1 e $H$365
J7 può anche essere una parola che però metterai tra "virgolette".
Rispondi