php8.0-mbstring : Depends: libonig4 (>= 5.9.5)

Php, PHP-Nuke, phpBB, Html, CSS, Javascript e tutto ciò che concerne la gestione siti web.
Rispondi
Federico
Nuovo utente
Nuovo utente
Messaggi: 2
Iscritto il: 29/05/2010, 17:41

php8.0-mbstring : Depends: libonig4 (>= 5.9.5)

Messaggio da Federico »

Ciao :okiz:
sto provando ad installare sul mio server php8.0-mbstring ma mi dà l'errore
php8.0-mbstring : Depends: libonig4 (>= 5.9.5)
:testate:
Avatar utente
Giacomo
Staff - Tecnico
Staff - Tecnico
Messaggi: 465
Iscritto il: 24/04/2003, 21:20
Località: Milano

Re: php8.0-mbstring : Depends: libonig4 (>= 5.9.5)

Messaggio da Giacomo »

Federico ha scritto: 20/02/2021, 20:06 Ciao :okiz:
sto provando ad installare sul mio server php8.0-mbstring ma mi dà l'errore
php8.0-mbstring : Depends: libonig4 (>= 5.9.5)
:testate:
Ciao @Federico ho avuto lo stesso problema.

Se stai usando PHP in Debian 10 Buster, devi controllare il file

Codice: Seleziona tutto

/etc/apt/sources.list.d/php.list
che sia

Codice: Seleziona tutto

https://packages.sury.org/php/ buster main
Dopodichè gli dai i classici

Codice: Seleziona tutto

sudo apt update
sudo apt upgrade
:wink:
- Staff tecnico -
Rispondi